summaryrefslogtreecommitdiff
path: root/per-service
diff options
context:
space:
mode:
authorPaul Sokolovsky <paul.sokolovsky@linaro.org>2016-05-31 21:07:43 +0300
committerPaul Sokolovsky <paul.sokolovsky@linaro.org>2016-05-31 18:24:57 +0000
commit221343cca8dd13b28ec83928b9e3fa55512c0932 (patch)
tree3243fb1901ecfb95bd61dec97ea66386babeb4fc /per-service
parent0507af9528ea6568dcff4b1312e551d5bec8c6e0 (diff)
downloadansible-playbooks-221343cca8dd13b28ec83928b9e3fa55512c0932.tar.gz
jenkins: Downgrade EC2 plugin dependencies to the ones listed for 1.33.
Using "too new" ones led to dependency issues wrt to other plugins. Change-Id: Iad08a0a784392dc8dcd33086211616bc74d1e2ff Reviewed-on: https://review.linaro.org/12350 Reviewed-by: Paul Sokolovsky <paul.sokolovsky@linaro.org>
Diffstat (limited to 'per-service')
-rw-r--r--per-service/jenkins/roles/jenkins/vars/main.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/per-service/jenkins/roles/jenkins/vars/main.yml b/per-service/jenkins/roles/jenkins/vars/main.yml
index 56682f7..dd4dcee 100644
--- a/per-service/jenkins/roles/jenkins/vars/main.yml
+++ b/per-service/jenkins/roles/jenkins/vars/main.yml
@@ -27,8 +27,8 @@ jenkins_plugins:
- http://updates.jenkins-ci.org/download/plugins/ace-editor/1.1/ace-editor.hpi
- http://updates.jenkins-ci.org/download/plugins/analysis-core/1.76/analysis-core.hpi
- http://updates.jenkins-ci.org/download/plugins/authentication-tokens/1.2/authentication-tokens.hpi
- - http://updates.jenkins-ci.org/download/plugins/aws-java-sdk/1.10.45.1/aws-java-sdk.hpi
- - http://updates.jenkins-ci.org/download/plugins/aws-credentials/1.15/aws-credentials.hpi
+ - http://updates.jenkins-ci.org/download/plugins/aws-java-sdk/1.10.45/aws-java-sdk.hpi
+ - http://updates.jenkins-ci.org/download/plugins/aws-credentials/1.11/aws-credentials.hpi
- http://updates.jenkins-ci.org/download/plugins/bazaar/1.22/bazaar.hpi
- http://updates.jenkins-ci.org/download/plugins/branch-api/1.8/branch-api.hpi
- http://updates.jenkins-ci.org/download/plugins/build-monitor-plugin/1.9+build.201605021413/build-monitor-plugin.hpi